PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Original-DMM-Flash -> Box bootet; Gemini-Flash -> Box bootet NICHT!



Seiten : [1] 2 3

flopo01
13.07.2010, 12:52
Hallo zusammen,


Bei Orginal-Image-Flash funktioniert meine DM500HD problemlos, bei Gemini-Image-Flash bootet die Box nicht mehr! Was mache ich falsch?

Und hier die detaillierte Beschreibung:

ich habe bei meiner neuen DM 500 HD das aktuelle Gemini 5.0-Image geflasht (gemini2-500-dm500hd-20100429213237.nfi.zip) - ich denke jedenfalls, dass es die aktuelle Version ist.

Ich habe beide Flash-Varianten probiert, sowohl mit dem aktuellen DreamUP (aktuelle Version 1_3_3_6) als auch via Browser geflasht.

Beide Flash-Varianten funktionierten problemlos. Es kam immer "flash successfully completed" oder so ähnlich.

Jedoch tut sich nach dem Gemini-Flash absolut nichts (ob wohl der Flash ohne Probleme durchlief)! Ich schaltete die Box aus und wieder ein, die grüne LED leuchtet dauerhaft und die Box bootet nicht!!!

Dann flashte ich das aktuelle Orginial-Image (1.8.3.nfi) und die Box bootet wieder problemlos und funktioniert bestens.

Ich möchte aber das Gemini-Image drauf haben! Was mache ich falsch? Gibt es vielleicht eine andere (neuere) Gemini-Version, die funzt?

Danke für eure Hilfe!

alf!
13.07.2010, 14:10
gemini2-500-dm500hd-20100429213237.nfi.zip


Du hast doch hoffentlich das .zip File entpackt? :376:

flopo01
13.07.2010, 17:45
Hi cds1968;)

danke für die Antwort. Na klar hab' ich das zip-File entpackt. Ich habe eine *.nfi-Datei geflasht (und keine *nfi.zip-Datei)

Sorry, war ungenau geschrieben von mir, Tja, copy&paste;-)))

Hast du / habt ihr sonst noch andere Ideen, weshalb die Box nach erfolgreichem Gemini-Flash nicht hochfährt?

Danke an alle!

Manycam
13.07.2010, 17:49
Hast du mal ein anderes Image ausprobiert ? Ein 4.x ?

Und nur so eine Idee ...

Geminigröße 43.5 MB
Originalgröße 36.9 MB

Vielleicht, aber da kenne ich mich zu wenig aus, ist es wie bei manchem Arbeitsspeicherriegel, dass ein Teil des Flashs kaputt ist. Da, wo die letzten 6.6 MB hinsollen ...

Nimm mal das (http://www.dreambox.info/dreamboxdb/thread.php?threadid=2314).
Nach dem entpacken hat es 39.6 MB haben ... find gerade kein kleineres.

Sonst weiss ich nicht ?

alf!
13.07.2010, 20:55
Vielleicht ist auch einfach nur die runtergeladene Gemini-Datei defekt. Versuch das Image nochmal runterzuladen, notfalls von einer anderen Quelle.

Fred Bogus Trumper
13.07.2010, 21:29
Soweit ich weiß, ist im Gemini 5.0 noch ein älterer Secondstageloader enthalten, mit dem gab es Probleme.

Versuch mal das aktuelle Newnigma2 oder Merlin OE1.6 von hier (http://www.dreambox.info/forumdisplay.php/sonstige_images-868.html) - hatte mit beiden kein Problem auf meiner 500HD.

Solltest du mit diesen Images oder mit dem OoZooN auch Probleme haben, tippe ich eher auf einen Hardware Defekt

codejunkie
13.07.2010, 23:29
also dein problem liegt darin Fred geschrieben hat das das Gemini noch den alten Seconstageloader verwendet.

Im aktuellen wird somit die DM500HD auf einen höheren Bootloader gehoben dieser fixed auch die probleme der "sterbenden DM500HD"

Nun lässt eben dieser Bootloader kein Downgrade mehr zu, zum Glück...

Wie Fred schon schreibt solltest du das Newnigma oder Dream Elite probieren die sollten laufen in der aktuellsten Version.

Alternativ findet sich vielleicht noch jemand der ein Backup des Gemini mit neuen Treibern released....

flopo01
14.07.2010, 09:53
Hallo zusammen,

erstmal ein herzliches Dankeschön für die vielen tollen Antworten :350:

Ich habe mir gestern Abend ein oozoon-Image draufgespielt und es funzt nun problemlos! Ein bisschen traurig bin ich zwar, dass das Gemini-Image nicht funzt, aber naja, was soll man machen;-) Ich finde das Gemini-Image ist das beste Image für die Dreambox, oder was meint ihr? Es gibt ja da auch noch wiegesagt das oozoon-Image, ansonsten noch Newnigma2 oder Merlin, usw... So richtig blick' ich da noch nicht durch, welches Image wo Vorteile gegenüber den anderen Images hat und wo die Stärken der einzelnen Images liegen. Vll. kann mich mal jemand schlau machen???;-) *thanxxx*

@Manicam: Danke für den Tipp, ein kleineres Image zu nehmen und natürlich für den Link! Ich habe glaub ich noch ein aktuelleres oozoon-Image (http://www.dreambox.info/showthread.php/oozoon_image_dm500hd_20100626-258582.html) gefunden. Deine Version ist vom 01.05.2010, die, die ich gefunden hab, ist vom 26.06.2010. Aber wiegesagt, trotzdem DANKE!!!, ich bin garnicht auf die Idee gekommen, überhaupt eine Alternative zu Gemini zu suchen. Und wie einige hier im Board schreiben, keiner lässt das Original-Image auf der Box...

@cds1968: Danke auch dir für den Tipp, ich hab' tatsächlich schon aus verschiedenen Foren das Gemini-Imgage heruntergeladen, was mich dabei schon stutzig machte, man findet IMMER die gleiche Datei, also die mit "...13237.nfi" am Ende. Und diese Version ist schon vom 29.04.2010, wenn der Dateiname stimmt. Ich wundere mich, dass es deitdem kein Update gibt... Aber wiegesagt, keine der heruntergeladenen Versionen funktionierte, obwohl der Flash immer problemlos durchlief...

@Fred: Danke dir für die Tipps, wenn du schreibst, das Gemini 5.0 hat noch einen alten Secondstageloader, muss ich wohl auf ein Update warten ;)

Weiß jemand, ob ich mit dem oozoo,-Image auch die EPG-Liste so konfigurieren kann, dass auch Sendungen ein paar Stunden zurück in die Vergangenheit noch angezeigt werden? - a lá D-Box"" mit Linux-Neutrino oder beim Gemini-Image geht das auch...
Gibt's da bei oozoon tatsächlich keine Einstell-Möglichkeit?

Soweit bis dahin... Mal wieder vielen lieben Dank an alle!!

Dani
14.07.2010, 10:00
Ich möchte aber das Gemini-Image drauf haben! Was mache ich falsch? Gibt es vielleicht eine andere (neuere) Gemini-Version, die funzt?


Hast du schon versucht Gemini 4.7 drauf zu spielen ob dein box hoch kommt oder auch nicht muß du versuchen es Gemini 4.7 und da nach Gemini 5.0 es muß doch schon gehen

flopo01
14.07.2010, 12:51
Hallo Dani,

danke für deine schnelle Antwort. Ok, ich würde gerne - wie du es beschreibst - erst die 4.7er-Version und dann die 5.0er-Version daraufspielen. Aber ich finde keine 4.7er-Version für die dm500hd! (für die alte dm500 schon)

Ich habe in einem anderen Forum gelesen (Link funktioniert leider nicht), dass es gar kein 4.7er-Gemini für die 500hd gibt? Stimmt das?:


Wär super, wenn ihr einen Download-Link posten könntet...

Danke mal wieder!:350: